Toribash World Championship 2019
Original Post
Need help regarding screen resolution
So I've been a bit inactive lately, and decided to play the game again. I since got a new laptop with 1080p resolution.

When I loaded up the game it ran at 720p. It looks just fine but when I changed it to 1080p in the settings, the game did rescale to 1080p, but my monitor stayed at 720p(I think thats how it works). So it was like it was zoomed in to the upper left corner, making me have to set the size back to 720p.

Anyone have any idea how to fix this? I tried setting the steam launch options but then the game didnt even start anymore.
I hope you understand what I mean. Any help is appreciated

EDIT: Checked around a bit. What happens is when I go into toribash my screen resolution gets set to 720p, going back to my desktop makes it 1080p again. Any way to prevent toribash from changing my screen resolution?
Last edited by BatDuck; Feb 27, 2016 at 10:17 PM.
I'm like Batman. But I'm a duck. That's why they call me BatDuck
Oh you made it where you can't move the screen by making the size small?
Try to reset to defaults or um...,Hm try clicking around on the menu if you can,A gm might have to help,If that wasn't what you men't try to reinstall the game,And refreshing the cache
Originally Posted by 1VoidPony1 View Post
Same problem, but I know how to fix it.

Well, can you please explain how to fix it?
I'm like Batman. But I'm a duck. That's why they call me BatDuck
like on picture (full screen mode)? i needed to remove toribash and download new. After many hours of selections, I have found the right solution for my laptop. There is a side effect: the cursor slightly offset downwards relative to the screen
-----
http://imgur.com/5w6Ju7i
Last edited by 1VoidPony1; Mar 2, 2016 at 09:40 AM. Reason: <24 hour edit/bump
Cause I'm a stalker I seen all of your posts
Originally Posted by 1VoidPony1 View Post
like on picture (full screen mode)? i needed to remove toribash and download new. After many hours of selections, I have found the right solution for my laptop. There is a side effect: the cursor slightly offset downwards relative to the screen
-----
http://imgur.com/5w6Ju7i

Yes, that's pretty much how it looks to me when I set it to 1080p. I might try reinstalling and see if that works.

Originally Posted by WeooWeoo View Post
Hm, I may be reading this incorrectly. But are you using full screen, or window.

I am using fullscreen. When I go into windowed mode in 720 it looks kinda strange. Going full resolution in windowed mode makes most of the window out of frame, so I cant see much and also not move it around
I'm like Batman. But I'm a duck. That's why they call me BatDuck
I never use fullscreen mod. Try 800x640 window if work do a bit bigger and check, and again. stop when it became pretty good
Cause I'm a stalker I seen all of your posts
Try to change your resolution ingame with the /re "width" "height" command.
If it doesn't work, try editing your width and height in your default.cfg file in your Toribash folder.
I'm only cleaning here..
Originally Posted by Cripplz View Post
Try to change your resolution ingame with the /re "width" "height" command.
If it doesn't work, try editing your width and height in your default.cfg file in your Toribash folder.

Tried that, just ended up with the same results as before. Toribash goes into 1080p but still the zoomed in effect.

Originally Posted by 1VoidPony1 View Post
I never use fullscreen mod. Try 800x640 window if work do a bit bigger and check, and again. stop when it became pretty good

that would kinda work, althought I do prefer fullscreen. After some trying I found 1425x800 to work best, but I think I prefer fullscreen 720 over windowed 800
Last edited by BatDuck; Mar 3, 2016 at 04:52 PM.
I'm like Batman. But I'm a duck. That's why they call me BatDuck
I FIGURED IT OUT
I finally found the solution to my problem!

So the problem was kind of related to how windows behaves. By default all items etc are upscaled by 125%, for most programs this isnt an issue but for toribash it is.

If anyone else is having this problem, the right way to fix it is by going to toribash.exe, right click, properties, compatibility, and check where it says "Disable display scaling on high DPI settings" and then click OK. Last go into toribash settings and change the resolution to 1920x1080.

Thanks everyone for the support! even though it didnt work
I'm like Batman. But I'm a duck. That's why they call me BatDuck