Toribash World Championship 2019
Original Post
Framerate doesn't go above 30, even when I choose 60.
I have an Nvidia gtx 1060
and I choose 60 FR in settings
but the game is locked at 29 fps
even with lowest graphics settings.
You can't fight change. You can't fight nature.
make sure your graphics settings are set to custom

also try /opt fixedframerate 0 or 1
ToriAgent Admin
[Evil] is recruiting!

<DesiTwist> terty plays tb with the ghost turned off, uke turned off and uses that mouse with the ball in it
Are you on a laptop or desktop? If it's laptop, you're likely having your 1060 settings set to cap games at 30 fps - this can be toggled in GeForce Experience app.
Plug your charger.

Happened to me yesterday
When my charger was unplugged, my FPS didnt go over 30. Tryed everything but still nothing has changed
Plugged my charger in, FPS jumped to 60.


Tryed plugging and unplugging several times, same results. I don't know if this is only in my case, maybe my laptop malfunctions when not in charging mode, but I had to suggest that.
Thanks all. it was Geforce experience's battery boost enabled by default.
disabled and it's fixed.
You can't fight change. You can't fight nature.