people playing: 61, servers online: 17, games played: 142,123,632 Top Player: Karstnator

  Toribash Community » General » Off-Topic » Computer/Mobile Chat
Register FAQ General Rules Community
Reply
 
Thread Tools Display Modes
Old Jul 10, 2016   #1
duck
 
5th Dan Black Belt
Join Date: Dec 2000
Posts: 4,082



Fairly wierd lag problem
So, I have been having this problem for a few weeks or so now. First noticed it while playing Dark Souls 3, but the same is happening on youtube now so yeah. The problem is that whenever I move the cursor (mouse/touchpad, all the same) while on fullscreen (atleast with youtube vids) the game/video gets hella choppy, like, 10 fps.

Any idea what can be causing this? I remember that when it happened with DS I did nothing prior to it happening that could trigger something like this.
NOT A TSA, NOT AN MS ADMIN

Clan Squad administrator and Market Squad member
Shoot me a PM if you have any question in regards to clans or the market!

duck is offline   Reply With Quote
Old Jul 11, 2016   #2
>Smaguris
ub3r
 
Master Belt
Join Date: Jan 2014
Posts: 2,753
Clan: Adventure



Does the lag get worse/better depending on quality of the videos? (for example when u change from 720p to 360p)
Smaguris is offline   Reply With Quote
Old Jul 11, 2016   #3
duck
 
5th Dan Black Belt
Join Date: Dec 2000
Posts: 4,082



Originally Posted by Smaguris View Post
Does the lag get worse/better depending on quality of the videos? (for example when u change from 720p to 360p)

No, its the same all around. It just gets choppy beyond recognition. Its also not consistent, sometimes it does happen, sometimes it doesn't.
NOT A TSA, NOT AN MS ADMIN

Clan Squad administrator and Market Squad member
Shoot me a PM if you have any question in regards to clans or the market!

duck is offline   Reply With Quote
Old Jul 11, 2016   #4
>Smaguris
ub3r
 
Master Belt
Join Date: Jan 2014
Posts: 2,753
Clan: Adventure



Sounds like graphics card issue. Have you tried updating the drivers?
Smaguris is offline   Reply With Quote
Old Jul 11, 2016   #5
duck
 
5th Dan Black Belt
Join Date: Dec 2000
Posts: 4,082



Originally Posted by Smaguris View Post
Sounds like graphics card issue. Have you tried updating the drivers?

Drivers were up to date, still are.
NOT A TSA, NOT AN MS ADMIN

Clan Squad administrator and Market Squad member
Shoot me a PM if you have any question in regards to clans or the market!

duck is offline   Reply With Quote
Old Jul 12, 2016   #6
>Smaguris
ub3r
 
Master Belt
Join Date: Jan 2014
Posts: 2,753
Clan: Adventure



Are we talking about desktop here? If so, check for any dust behind graphics card's fan.
Smaguris is offline   Reply With Quote
Reply


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 02:58 PM.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
ragdoll fighting game physics fighting game ragdoll fighting physics funmotion joints martial arts karate pc mac free game turn based game