Muay Thai Championship Series 2020
Original Post
Can't turn off particles
Opt particles 0/1 doesn't seem to work anymore. Going into the game settings and unticking the box before pressing 'Apply' doesn't change anything, even after I restart. However it does work for the other settings like turning off fluid blood and ray tracing. I literally just installed toribash from steam onto this laptop so it's the most recent version.
*Pulls more tail then a special needs child at the petting zoo*
You can try /opt effects 0 but I believe it also turns off 3d objects
[SIGPIC][/SIGPIC]
Why be a king,
When you coud be a God