Endurance Onslaught 3.0
Original Post
Opt particles 0 doesn't work
I've been using an old version of the game (Roughly the version just before censoring of swear words was implemented). I just updated today (On Steam).
I can't turn off particles at all. After turning them off in the settings and applying changes, nothing happens. I then go back to the settings and the tickbox for particles is ticked again.
*Pulls more tail then a special needs child at the petting zoo*
Hi Hassan make sure your graphics settings are set to custom, then your /opt commands will work.
Last edited by tertywerty; Aug 18, 2019 at 03:59 PM.

[Evil] is recruiting!

<DesiTwist> terty plays tb with the ghost turned off, uke turned off and uses that mouse with the ball in it
Ok, try going to your toribash folder and make sure it is not set to read only.

[Evil] is recruiting!

<DesiTwist> terty plays tb with the ghost turned off, uke turned off and uses that mouse with the ball in it
It was on read-only. I just turned that off, restarted the game and the problem still persists.
*Pulls more tail then a special needs child at the petting zoo*
alrighty, type /opt effects 3, then do /opt particles 0

[Evil] is recruiting!

<DesiTwist> terty plays tb with the ghost turned off, uke turned off and uses that mouse with the ball in it