Head Texture of the Month: Freestyle
Original Post
Toribash 4.4 beta 6 (windows)
https://content.toribash.com/Toribash...eta6-Setup.exe

New Features:
- Replay speed (control with ,.)
- Fixed pausing replay and pressing replay to play properly at the speed previously set
- Added blood removal in reverse replay option
- Added vertical scroll bar to options menu when game height is below options height
- Added loading replay can change replay speed immediately
- Added caching blood particle, blood stain, hair
- Removed replay speed from hair step
- Fixed minimum resolution when setting with resolution option command

New options:
- added flag option
- new hair styles

New in Beta6:
- major change alert
- new replays use VERSION for mod compatibility
- mods use version for compatibility
- added upgrade mod button to mod maker
- fixed getZRotationCords
- fixed engageplayerrot and engageplayerpos
- disabled replay_speed shift , and . when paused
awesome updates hampa
3DS FC :4038-6911-2047
Pokemon Player. LoZ and other Nintendo shit. =]
I am sticking with 4.4 beta 1

for some reason all the newest updates has been slower and laggier, I'm guessing its the feature that keeps Piling up.
T o u r n i q u e t | Love is evil Con is confidence Eros is sore Sin is sincere
Lagging as hell.

Hampa, I asked something in the support thread, but answers was.... weird. Maybe you have to know that :

Each time I put ray tracing on, its lagging a lot (and NO, this isn't my comp, its a gaming pc).
But (and this is very interesting), rarely and suddenthly, the game recover 30fps when ray tracing is on. I just don't know why it is lagging but rarely, this isn't.

Same when I launch the game with the option already activated, rarely, its turn at 30fps.

My Youtube channel : Mocucha Toribash

can u make that buddy list will automaticaly downloaded like items downloading into customs but only for logged user ?
Originally Posted by Mocucha View Post
Lagging as hell.

Hampa, I asked something in the support thread, but answers was.... weird. Maybe you have to know that :

Each time I put ray tracing on, its lagging a lot (and NO, this isn't my comp, its a gaming pc).
But (and this is very interesting), rarely and suddenthly, the game recover 30fps when ray tracing is on. I just don't know why it is lagging but rarely, this isn't.

Same when I launch the game with the option already activated, rarely, its turn at 30fps.

I get the same problem. My gaming laptop can normally run Toribash Maximum at a steady 60fps without overheating, same thing with recording with Fraps. All of a sudden when using this update it's seriously laggy(barely hitting 30fps with reflections turned off). Attempting recording lowers it to 8-10fps with random jumps to 30 or 60fps.
I haven't found any problems with replay speed now, that's enjoyable. I need to admit even though ray-tracing is turned off, it's awesome making replays jump from x1 to x-1 instantly. The transition is fairly smooth for me.
[SIGPIC][/SIGPIC]
|Replay|ORMO|
Greato ;o

Originally Posted by hampa View Post
- fixed getZRotationCords

what does this mean ;o

Originally Posted by hampa View Post
- fixed engageplayerrot and engageplayerpos

Looks like it's not completely fixed. I made a server and when a person joined it was fine, but when the next match started the engageplayerpos bug was still there. At times it's there, at times it's not. Not sure what affects this.

Also it seems something of the replay speed has been fixed, but some new bugs appeared and some still remain.

- Pressing Shift + "." or "," makes the replay speed faster/slower, but when you let go of ".", "," or shift, it increases/decreases the replay speed 0.30 speed units or so.
- In beta 5 pressing Shift + "." made the replay speed to 1.00 and Shift + "," made it to -1.00. Was this removed or is it still there somewhere? I liked that feature, made it easier.
- Having chat open and pressing shift + . or , will make the replay speed go faster/slower

Other bugs:

- Client crashes when Checking the Official Only box in the Multiplayer menu and scrolling to the bottom
Originally Posted by Tonakai View Post
Greato ;o

what does this mean ;o

Looks like it's not completely fixed. I made a server and when a person joined it was fine, but when the next match started the engageplayerpos bug was still there. At times it's there, at times it's not. Not sure what affects this.

Also it seems something of the replay speed has been fixed, but some new bugs appeared and some still remain.

- Pressing Shift + "." or "," makes the replay speed faster/slower, but when you let go of ".", "," or shift, it increases/decreases the replay speed 0.30 speed units or so.
- In beta 5 pressing Shift + "." made the replay speed to 1.00 and Shift + "," made it to -1.00. Was this removed or is it still there somewhere? I liked that feature, made it easier.
- Having chat open and pressing shift + . or , will make the replay speed go faster/slower

Other bugs:

- Client crashes when Checking the Official Only box in the Multiplayer menu and scrolling to the bottom

True, ehh lag, but's good

~Grammar