Toribash
Original Post
Lol, that's unusual, just try to redownload and if that don't work just try to take off some options ingame.
~Proud Art-Rec of: [NbL]~

Try updating your drivers, looks like a typical driver issue.

Also I deleted Tagknife's posts, as they were not support material.
I dont understand what the problem is.

Vox sucks
[10:14]<siku> magnificent sparkling vampire
[10:14]<siku> i love you edward

Official minibash tester. Please email [email protected] if you have found a bug!


Originally Posted by Voxus View Post
Try updating your drivers, looks like a typical driver issue.

Also I deleted Tagknife's posts, as they were not support material.

this not helped me :
fap fap :o
Oh, you cant see the whole ghost?

That should be a driver problem, usually when something's missing that means you have to update your drivers.

Try turning off a few options in the shader menu, or even turning on a few options to see if that works.

Also try deactivating then reactivating the ghost with the button b.

Vox sucks
[10:14]<siku> magnificent sparkling vampire
[10:14]<siku> i love you edward

Official minibash tester. Please email [email protected] if you have found a bug!


Originally Posted by SlipAnc View Post
Oh, you cant see the whole ghost?

That should be a driver problem, usually when something's missing that means you have to update your drivers.

Try turning off a few options in the shader menu, or even turning on a few options to see if that works.

Also try deactivating then reactivating the ghost with the button b.

Im try all options in menu,ghost showing normal if i off "shader",but the game isnt nice for me with that graphic.
Drivers all updated.
and in version toribash 3.72 all is good,but i need 3.8\3.9 - to see ppl textures
and i have trouble like that(tori ghost bagged,uke ghost seeming only in reflection x-x :
Last edited by Prodigys; Jul 26, 2010 at 09:38 AM.
fap fap :o
I'd guess it's because of the changes done in the 3.8's shader engine, it might need more then your card can handle.

Try messing with your card's 3d options, set it to quality or even high quality, that will boost the graphics quality but lower the performance, so it might work.

Vox sucks
[10:14]<siku> magnificent sparkling vampire
[10:14]<siku> i love you edward

Official minibash tester. Please email [email protected] if you have found a bug!


Originally Posted by SlipAnc View Post
I'd guess it's because of the changes done in the 3.8's shader engine, it might need more then your card can handle.

Try messing with your card's 3d options, set it to quality or even high quality, that will boost the graphics quality but lower the performance, so it might work.

how i can do it? radion hd 5870
fap fap :o
Go into your graphics menu and find the 3d settings.

Vox sucks
[10:14]<siku> magnificent sparkling vampire
[10:14]<siku> i love you edward

Official minibash tester. Please email [email protected] if you have found a bug!