Head Texture of the Month: Freestyle
Original Post
Website registration doesn't work
When I try to register a new account i click "register and login" but it throws me back to typing in username and such.

I'm using chrome.
Tested on three different browsers (Chrome / Firefox / Opera), works fine here.
As Hikou suggested, try clearing cache/cookies associated with toribash.com and make sure you have javascript enabled.
Unfortunately that's not it. I tried it on incognito mode to make sure that there are no cookies or cache and made sure that javascript is enabled, still no luck.

From what I can tell, website times out right before throwing me back to registration window.

Here's the performance tab from the moment i click the button to the moment it times out

maybe, Clearing cache has nothing to do about it or Thats because the username you want was taken before even when he got a namechanged, it happen to me when i was tryna create a new account and name it to Nugget (which is, that name is still available even today) even he got his namechanged to loli, i still couldnt take that name, and it forcing me back from the registration
Last edited by Zach; Sep 10, 2018 at 11:32 AM.
dead.
I doubt that's the case because I have used many different and super random names while testing this thing.
-----
Update

This window pops up for 1 second before throwing me back to registration



Now that I've provided everything I can there's no excuse for devs not to investigate it.
Last edited by SmaBOOOOOOOris; Sep 10, 2018 at 12:53 PM. Reason: <24 hour edit/bump
Originally Posted by Smaguris View Post
Update

This window pops up for 1 second before throwing me back to registration


That’s happened to me before, using a VPN allowed me to register.
#sick
[a]dventure | (n)ausea