ToriCombat League
Lol, random bugs ftw, you dont even need to hit enter, i jsut put 4 0's, on the 4th it crashed, obviously an ecounterable bug ingame if using the ibot, im guessing it needs to be sorted as soon as,

EDIT: just tryed it on previous versions of Tb, same result :S seems like a bug thats been around a while, only just been found :S
Last edited by Bilza; Jun 22, 2009 at 09:31 PM.
ok i typed that on my toribash and it crashed, then i restarted and it was fine. At my brother house on his $13000 computer i tried it and nothing happened. Try going on 3.8 now
T1cux: clan have eggs.
Originally Posted by ravenger View Post
(oh lol the first 4 were just my tb)

Text has zero width

Is what stderr says about it

So... :V

Thanks, i checked in my sterr, i have the same result.

I mean, this isn't that much of a problem. (just don't type it anymore) but im rather curious to what causes it, and what the bot was doing, and why this bug suddenly pops out now, rather than before, as it apparantly occurs in older versions.
- its been a while
is either mis-programmed stuffs, whereas they've programmed something, and forgot to think about different scenarios, of what could happen when someone does something, or its its something progrrammed into do something, where you need to be logged in as a certain someone to do it (remember that tb crasshes if you dont type the right login details, could be to do with that)
Post the bug here.

Anyways, thanks for telling us about this, I'm sure the developers will work on a fix soon.

Case closed.

Vox sucks
[10:14]<siku> magnificent sparkling vampire
[10:14]<siku> i love you edward

Official minibash tester. Please email [email protected] if you have found a bug!