Endurance Onslaught 3.0
Originally Posted by SlipAnc View Post
Go into your graphics menu and find the 3d settings.

Aff,i found it,make experiment,but nothing,that trouble was not ending :
fap fap :o
Well I ran out of ideas.

You may get your drivers changed, I'd guess you are using catalyst, if so then you should get omega drivers, those are better.

Vox sucks
[10:14]<siku> magnificent sparkling vampire
[10:14]<siku> i love you edward

Official minibash tester. Please email [email protected] if you have found a bug!


This is a universal problem. It occurs with all the newest ATI cards. Their most recent driver update contained poor OpenGL support, which is an improvement from zero support. As Slip said, this problem is for 3.8 and newer. You'll just have to wait for another catalyst update.
Well yeah, omega drivers might be able to save you.

Although dont forget to completely remove the catalyst before installing any new drivers. It often messes up the registry.

Vox sucks
[10:14]<siku> magnificent sparkling vampire
[10:14]<siku> i love you edward

Official minibash tester. Please email [email protected] if you have found a bug!


Omega drivers aren't windows 7 compatible, and aren't meant for 5xxx series, you want to try using the command '/opt chatcache 1' in game, if that doesn't work, then you're screwed, sorry :x.
Hey, hey, hey. Just as ordered! Catalyst 10.7 was released a few moments ago. Try that and inform us about the ghost issue. If this fixes it, then praised be ATI!

EDIT: Yep. Tested and approved. Catalyst 10.7 fixed it, so now Toribash works great with 58** cards as well!
Last edited by aslask; Jul 27, 2010 at 10:40 PM.