Toribash
Original Post
Why i cant See 3D objects
Hello
i activate 3D Marker
then i see again then i saw that isn activated
What is my problem?
Go to setting>options there should be and option with four boxes labeled "effects". Turn it on
Formerly known as MrUnicorn
I sexually identify as an avacado
(a)dventure
Originally Posted by Tree View Post
Go to setting>options there should be and option with four boxes labeled "effects". Turn it on

Thanks! Closing this