Head Texture of the Month: Freestyle
Original Post
"Not Connected" - nothing works
Hi all


Since the last time Steam updated Toribash for me, I've not been able to play multiplayer. I get the "Not Connected" error message, wsa socket error 10061. The connection which is failing is to 144.76.163.135:20181


I can log in OK, the game recognises me, loads my textures and TC, and I've been able to collect daily rewards the last 2 days. I can play single player. No multiplayer at all though.


I have tried all the steps in the pinned post. My internet connection is fine. I've re-entered my login details (twice, and they work, as indicated above). Room permissions are not an issue because I play QA. I completely disabled my firewall and it didn't change anything. I have repeatedly verified the game cache on Steam, and reinstalled the game, and no change. I am also able to ping 144.76.163.135 from cmd.



Something odd I've been noticing since this started - when I do verify the integrity of the game cache, there are always 3 or 4 files which need to be re-aquired. This has carried over across the reinstall. Perhaps it's unrelated, but thought I'd mention it.


If anyone can help, I'd really appreciate it!
Hi Surge, thanks for your reply. I've not investigated either of those options, I'll report back.
-----
OK - Steam beta has the same issue.
-----
And also for standalone :/
-----
Both tested with firewall disabled btw
Last edited by Kyriel66; Jun 9, 2018 at 05:07 PM. Reason: <24 hour edit/bump
Okay, which server(s) are you trying to join exactly? can you give me the /jo? There have been some server issues recently so they may be ghosted.
The IP that you mentioned in your first post (qa1) is down for me too. The staff are aware of server issues and are working on fixes.

Can you try qa5? That one works fine on my end.
Sorry, can you tell me how to specifically join qa5?
-----
Sorry, worked it out - yes it's working! Thanks man
-----
Odd that the client doesn't cycle through the qa rooms to find a working one, instead getting stuck on the first... Ah well. Thank you so much for helping on this
Last edited by Kyriel66; Jun 9, 2018 at 05:27 PM. Reason: <24 hour edit/bump