Golem IV - Rise of MELOG
Original Post
Slow motion disabled ?
I have my slow motion numbers in like a grey color every time I watch a replay ( even if I press load, not quick load ) thank you, hope you know what is the problem.
Pretty sure you need to have watched it once before it starts working, or does it keep grey all the time.
Rapid Threads Lmod.
Got any questions? Feel free to ask!

if u are watching the replays one after another from the first you started the game
slow motion wont work
u will have to go to the main menu > setup > replays
and choose the replay u want and your slow motion will work
if it doesnt work watch the wole replay from the start to the end and it will work
Power Punch
I have a problem like this, when i use the steam version the slow mo doesn't work at all, and have tried fixing it before, I have tried re downloading, watching the whole replay, and every other thing i could, though i don't know what the file/where the script is for the slow mo thing, maybe you have the same problem as me? do you use steam or the off steam version and what update do you use? have you tried deleting the game fully and re installing? try using the off steam version if nothing works.
Last edited by BigDog; Sep 24, 2016 at 11:29 PM.
I use the steam version and for some details, the numbers on the bottom right of the game are black when I play and grey when I watch... ( and I watch replays from the main menu > setup > replays ) it's weird . but thanks for the answers =)