Toribash
Originally Posted by GirandZim View Post
so how come its only scroll now? i like clicking the joints... scroll just bugs me.

What do you mean? I can click the joints just fine... Hampa even reverted back to the old clicking method where you can select hold and relax by clicking as well...
hey seriously stop changing the clicking methods!
Just when i get used to the Click = extend contract X= hold lax
you change it back.
You should make 2 versions of the same thing but in one its one clicking method and in another the different one.
Originally Posted by Teknik View Post
hey seriously stop changing the clicking methods!
Just when i get used to the Click = extend contract X= hold lax
you change it back.
You should make 2 versions of the same thing but in one its one clicking method and in another the different one.

There is an option for it setup. Set whatever method you want. Default should be the Force only for clicking.
Last edited by hampa; Jan 15, 2010 at 04:04 AM.
oh gawd, hampa double posted :o BANHAMMER

but srsly,

thanks for the new beta, i'll report back if there are any bugs
why you delete my post? =/
<ganryu> Alan, sos mas idiota que tu gato
<ganryu> Alan, you're more idiot than your cat
Ninja, i belive that you were always beggin for versions in Linux. So, that's why. As i belive.

/ontopic
OSHI - AM - TRG
RAKU
Originally Posted by Orfeas View Post
Hampa, thanks for the tip, but in which number should i put it? It is on "1".

1 = Extend,Contract,relax and Hold using left mouse button
0 = Extend and contract only using left mouse button