Toribash
Original Post
Toribash 3.84 Beta 6 - Release candidate 1
http://www.toribash.com/tb_b6.exe - Windows

Unless there is some major issues I will make a full release out of this and push any remaining bugs to 3.85.

Known bugs:
- Speedometer/Altimeter don't work in multiplayer
- ToriShop Uke ghost problem
- Aikido Mod not reset when doing Fight Uke -> Torishop -> New Game
- Bumpmaps doesn't load textures in shader mode
- Changing game resolution causes game to shut down
- Shaders running slower than before
- 4000+ frames replays don't save
- Ghost doesn't refresh with scripts that update joints

Fixed in beta 5
- No auto-resolution for Full screen [FIXED]
- Incomplete saving of replays that are not edited [FIXED]
- Russian characters show up as "?" - [FIXED]
Great! Downloading now.
Also, how much slower do shaders run now?
[SIGPIC][/SIGPIC]
Vibacious - - Get vibin'

Originally Posted by Cretor View Post
Great! Downloading now.
Also, how much slower do shaders run now?

Don't know. I haven't been able to verify it.
Originally Posted by Cretor View Post
Great! Downloading now.
Also, how much slower do shaders run now?

Originally Posted by hampa View Post
Don't know. I haven't been able to verify it.

I didn't find a difference.

Fantastic update, hampa.
great update hampa,
just wondering [not trying to be a pain in the arse]
if you could make it as an actual 'updater'
so that we dont need to put all of our old replays and contents or custom folder into the new version of tb.
the updater just runs and updates, copy's, installs the new files. not re-creating a whole new version tb?

once again. great update!

undead
She's got more wrinkles than an Elephants scrotum.. Then Hampa's... Uhhh.
Ok the fps is now slow again
you brought back the old speed in 3.83 and below :/
and Im not using shaders
I have a problem...I can't see the chat, when I write appears sth like a black screen on the chat side, then it disspears and finally, it goes all white again. Can't see what the people type.
Freecam paths don't replay when I hit r.
Is there another command? This is gonna be very problematic if I can't get this working for my next vid.

EDIT: Figured out how to do it. This is very bad recording system. You should set a keyframe with a button, not just by positioning the camera because it keyframes where the camera is at the moment it pauses. I have always keyframed, unpaused, then positioned the camera to where I want it, then key framed again. That's the easiest system and it is seriously unworkable how it is in this beta.
Last edited by Warcry; Jan 19, 2010 at 11:20 PM.
infamous