Golem IV - Rise of MELOG
Okay I have this problem with a mod in progress... I can't even explain it though because I don't know -why- it happens....... so that's my question I guess.. I'm backing it up by a picture so you have some idea what I'm talking about

Okay the mod is about a HL2 headcrab but for some reason the velocity of certain parts jettisons to upwards of 4000 units.. I noticed this sometimes happens with Gluts in single player, when a glut hits the ground... but in some cases in the mod I'm trying to make the parts are nowhere near other objects (ground, player, parts, joints), nor do they have the velocity potential to get anywhere.. i.e. they're mid-air also it gets worse when you go from relax to hold... it's like the entire body implodes like a black hole is sucking it in D: like in that picture shown, the back legs aren't nearly as long as the front legs so they're not even touching the ground yet.. so my question is: Does anyone know why this occurs? I'd like to know because it would help me make this mod better
/set gr 0 0 -30
yeahh I can't figure it out like seriously I even set the velocities extremely low and the strength for the joints and I made the whole thing from scratch practically so I made sure nothing would mess up.. I think it's just because the body parts I'm using are too small, or maybe even the joints, because if I relax all and then hold all the entire body structure explodes like that.. if you want I can put a wip topic up so you can mess with it, but it does crash toribash often, even WITH extremely low velocities...... arg I wish I just knew how to fix it..
/set gr 0 0 -30
how to open worldbuilder?
I know this is a reasonably simple thing but i cannot figure it out. in ver. 3.1, when i go to save worldbuilder.lua to the scripts, it is already there but will not show up in the game. Did i just get wrong instructions? or is there some other thing i am not doing?
Well, in the latest version of TB, there's a bug where the last item on the scripts list doesn't show up... You can fix this by creating a file there called zzzzzz.lua.
Why are you using 3.1 in any case? That's OLD.
I'm back, I think... :)
Mod Pack
Whats the name of the mod that your standing on a bar, and under you is a gear, or meat grinder type of thing, then under that is a fan.
I found out the problem, when i installed it, i saw a windom. when i double clicked the mod, some stupid "what program do u want to use" thing poped up. i think its because im using vista
im having alot of trouble on my joints. for somereason, when i connect lots of stuff together, the whole thing vibrates really hard. its sorta cool cuase then you have random motion, but when your making a sword, its not supposed to vibrate. is this a bug in the game?

and for the axis, is it posible to have a joint that moves freely in 2 directions, or do you need 2 joints for that?

thanks
- its been a while
im having alot of trouble on my joints. for somereason, when i connect lots of stuff together, the whole thing vibrates really hard. its sorta cool cuase then you have random motion, but when your making a sword, its not supposed to vibrate. is this a bug in the game?

a joint should be in between 2 parts, and parts shouldn't really overlap if they're moving.. otherwise I think that's why it shakes; the joint is trying to pull the objects together at a point, and they're also detecting their own collision, so they're trying to spread out again.
and for the axis, is it posible to have a joint that moves freely in 2 directions, or do you need 2 joints for that?

Axis can only have 1 pivot, you need more joints for more pivots but I don't think they can be placed in the same location.. I'm not quite sure about that though.
/set gr 0 0 -30