Toribash
nope, I already tryed to change it with engagerotation but it don't work =/
2010simoDK, the legend is back
Italians do it better
engageplayerrot doesn't work for anything other than 180.

er will work, but will rotate both players.

The only way I can think of to rotate one of the players is to manually rotate and move all the body parts and joints.
<the god> the god
<@Smilies2> modding tiem

Originally Posted by ClockworkMonkey View Post
engageplayerrot doesn't work for anything other than 180.

er will work, but will rotate both players.

The only way I can think of to rotate one of the players is to manually rotate and move all the body parts and joints.

I have to rotate both the player but engagerotation don't work.
2010simoDK, the legend is back
Italians do it better
well... it does work. So you must be doing it wrong.

engagedistance 400
engageheight 0
engagerotation 90

example

Make sure you don't also have the engageplayerrot command in the gamerules
<the god> the god
<@Smilies2> modding tiem

I removed it from the gamerules but it don't work again, do you know only when it work? When I take away also the engaplayerpos, so if I try to change the position of my tori with the normal commands, everything works except the engagespace that don't work and the toris remain attached.
I don't know what I can do. =/
Last edited by 2010simoDK; Aug 27, 2012 at 02:34 AM.
2010simoDK, the legend is back
Italians do it better
help?
Please help me
My world builder doesnt work on my notebook.
I can open it, but when i press * or ~ nothing happens.
Last edited by Lucian; Aug 29, 2012 at 08:04 PM.
I beleive you can change them to 45 deg with the engage rot , theres a mod called wallrunning or somthing that has that setting . But other than that you can only do 180 .
Originally Posted by LucianoWoW View Post
Please help me
My world builder doesnt work on my notebook.
I can open it, but when i press * or ~ nothing happens.

You need to press k to enable the alternate keys.
the god
Originally Posted by culapou View Post
You need to press k to enable the alternate keys.

I did that, its not working as well.