Toribash
Original Post
Toribash FPS fix after 5.41 update(For Nvidia GPUs)
Some people have reported FPS issues after updating to 5.41. Here's a possible solution.

1.

Right Click your desktop and select "NVIDIA Control Panel".



2.

From here,click "Manage 3D settings",then click on "Program Settings".
Click "Add" then find and click "toribash.exe"
3.

Make sure that you have TB set to use your GPU and NOT your intergrated graphics.

4.
Hit "Apply" on the bottom right.

5.
Launch Toribash,your FPS should be fixed


If you still have FPS issues let me know, there are a couple more things you can do within the 3D settings.


This can(and should!) be done with every game.
I'll add a note - Only applies if you have either:
  • An IGPU (Intel CPU)
  • An APU (AMD)

If you're rocking a CPU without a GPU in it (eg new I9 or a Ryzen without a Radeon) then this wont work.

If you have an AMD GPU then you gotta do the same process, just via their terrible drivers... That'll probably crash because the suck at OpenGL.

<Erf> SkulFuk: gf just made a toilet sniffing joke at me
<Erf> i think
<Erf> i think i hate you
Also the "Select preferred graphics processor" may not be an option with some newer laptops that always force nvidia graphics usage (usually a sign of g-sync display).
To get more than 30 fps on those (when you're running on battery, plugged in should always give max fps), go to GeForce Experience's settings and modify max framerate value in Battery Boost: