Toribash
Original Post
Head texture not working tried everything
I just bought a ht but after uuploading doin dl going into the follder to delete head. <(which i didn't find) i still can't get it to work along witgh my ogar hair what do I try now?
did you put a picture on the head?

if not you have to do that, otherwise it wont work
(AS) Mascot | Market Man | Full time kick your ass in ABD'r
Yes i did i downloaded one of the free heads i think i might be missing files tbh
There was no head. Whatever it was called
again i used one of the free head textures i'm pretty sure it's the right size the toribash website has changed and i checked my account i can see my head texute on the website but not in game weridly enough i can't see my body color on the website lol
http://forum.toribash.com/tori_inven...userid=6744390


make sure it's activated. Also make sure you're pressing the "edit" button next to the item and upload the texture that way.
WOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO OOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO
i think i am missing files because i only have equipment.dat and item.dat i was reading a post about how someone needed to delete head.dat and re dl there name
-----
Originally Posted by Greg View Post
http://forum.toribash.com/tori_inven...userid=6744390


make sure it's activated. Also make sure you're pressing the "edit" button next to the item and upload the texture that way.



again i do have it activated i wouldn't be able to see it on the website if i didn't i can not see anyone's head texture if game if they are useing them
Last edited by cagetlw; Dec 4, 2019 at 08:11 AM. Reason: <24 hour edit/bump
Do you have textures activated in settings??
(AS) Mascot | Market Man | Full time kick your ass in ABD'r