Golem IV - Rise of MELOG
Original Post
Can't save replays
So, I've been getting this issue quite often...
I press "f" to save the replay, but it doesn't show the replay saving menu, it just freezes the camera movements and the replay name is changed to ~localreplaytempfile.
I'm able to use the chat command, but any other command is useless, pause, reset, replay speed, camera commands, space to play a new game... anything from the keyboard commands are useless.
I can only start a new game clicking on Free Play in the main menu, which solves the freezing issue (kinda, sometimes I need to restart the game), but the replay I wanted to save is gone. On multiplayer, I need to rejoin the room to unfreeze the game.
It happens on both singleplayer and multiplayer replay savings.
I'm using the latest Steam version.

Also, something I noticed while writing this, if I try to save the replay when I'm playing, the menu flashes briefly and then freezes everything as mentioned before.
Last edited by Divine; Mar 17, 2020 at 08:04 PM.

Hi, do you get any errors in chat? Can you upload the stderr.txt file (located in Toribash installation folder) you get after you try to save the replay and close the game?
I didn't get any errors in chat.
Since the game got a update on Steam just now, I'll check if the issue still occurs and post the stderr.txt file.

For me, it seems that the issue was solved after the latest update on the Steam version.
I've been playing for a while and everytime I tried to save a replay, the menu pops up normally.