Original Post
Toribash 4.4 beta 7 (win, osx)

New Features:
- Replay speed (control with ,.)
- Fixed pausing replay and pressing replay to play properly at the speed previously set
- Added blood removal in reverse replay option
- Added vertical scroll bar to options menu when game height is below options height
- Added loading replay can change replay speed immediately
- Added caching blood particle, blood stain, hair
- Removed replay speed from hair step
- Fixed minimum resolution when setting with resolution option command

New options:
- added flag option
- new hair styles

New in Beta7:
- improved hair fps in shader, raytracing
- fixed hair not rendering in shader on no reflection
- raised connection timeout for autoupdate, captialized download message, prevent crash on dns timeout in osx
still waiting for the huge replay bugs to be fixed.
(some replays wont open ingame/some replays fucks up if you press edit)
this version the "show all belts" system is backwards

I am a 3rd dan yet when I uncheck show all belts it only shows servers that I can't go in instead of the ones that I can only go in.

and servers I am allowed to go in are grey and the ones I can't go in are black



Last edited by KEKETHECAT; May 24, 2013 at 03:31 AM.
RIP dog, RIP tgs
Originally Posted by Hours View Post
still waiting for the huge replay bugs to be fixed.
(some replays wont open ingame/some replays fucks up if you press edit)

Can you post a replay here that doesn't work and I'll check it.
I would, but it seems to me that its quite randomized.
I know for sure the Oblivions spar isn't working. (might just be me)
This one worked sometimes, and sometimes it didn't.
Sweet, replay speed's finally normal.

Though it's pretty annoying to get from 1.00 to -1.00. In beta 5 you could make the replay speed to -1.00 by pressing shift + , and 1.00 by pressing shift + .
The "fine adjusting" of the replay speed is good, but would be hot to be able to easily change from 1.00 to -1.00 and vice-versa.

Looks like the engageplayerpos/rot bug is mostly fixed. In a server with engageplayerpos/rot set the bug happened once, though. I changed engageplayerrot to something and after that it happened, but I tried it again a while later and nothing happened. Gotta investigate further... if I can.

Other stuff:

- Client crashes randomly at startup
- Client crashes randomly at startup and when dragging the window. Mentioning this separately 'cause I can actually see the menu before crashing unlike with the previous one.
- Ticking the Official Only box in the Multiplayer menu and scrolling to the bottom of the list will crash the client
- in beta 7 I've gotten some random crashes, not only in startup. Hopefully I can find more information next time it happens.

- This happened when trying to connect to a server... It's the usual socket wsa error 10060 + some weird text along with it. Looks like mods and nicks along with some numbers.
- When you type something in the chat and the text goes to a second line the second line appears in different color. It seems it's normal for others, though.
- Some mods tend to glitch in multiplayer. I think it happens mostly when there's lots of object collisions. tilt_fix.tbm is a good example mod for this, many of the matches tend to glitch...
- engagerotation is bugged. This is what it looks like in the first turn and this is what happens after it.

That's all for now. Heard about some other bugs/glitches, gonna check 'em out if I can.

EDIT: All of this happened in Windows 7.

Here's my laptop specs in case you need 'em.
Mobile Intel HM55 Express Chipset
Intel Core i5-480M @ 2.67 GHz
NVIDIA GeForce GT 540M, 2 GB
8 GB DDR3 Memory
Last edited by Tonakai; May 25, 2013 at 10:24 PM.
Oh hampa is there a possible way u can get shaders even tho ur video card is not all that good I'm to lazy to buy one ain't no body got time for dat lol
TeamG23 l TeamAkido l Team Teakyon l Team Ninjutsu l TeamVoC
I have frequent and random crashes with all version above 4.1 as of now. hoping this beta release is different.
I am reporting two bugs.

Software: Mac

+When I put a replay into the replay folder from somewhere else and load it on the beta, it crashes
+Fast forward/slow motion (,.) Doesn't work when I load a replay.
click my sig for a great time (WIP)
im smoking weed out of a pussy filled with money i like this