Ranking
Two fixes needed:

One: The lighting is different from what it is in game, its seems much brighter, which really changes the look of the textures uploaded

Two: Like you can see on my ss up there ^ change "Toirbash" to "Toribash"
previews on the forum zoom in and expands the post until it makes my browser auto refresh on iphone, not sure how it behaves on other devices
Originally Posted by Kaneki333 View Post
I'm Brazilian, i'm alredy fucked every day i wake up

I'm amazed that I've only just noticed this! Good work man, I love it. Still noticing that it says "Toirbash" instead of Toribash but oh well, the popular sections are nice additions.
Is it just me or the textures don't appear at all on the bb code
<a href=https://cache.toribash.com/forum/signaturepics/sigpic5309978_20.gif target=_blank>https://cache.toribash.com/forum/sig...5309978_20.gif</a>
Originally Posted by TiMEWoRKER View Post
Is it just me or the textures don't appear at all on the bb code

It's fine for me, try a different browser.
Originally Posted by TyZi View Post
previews on the forum zoom in and expands the post until it makes my browser auto refresh on iphone, not sure how it behaves on other devices

I have also experienced this. I'm not sure if this is related to the site or the bb code.

Updates:
-Lighting is more accurate.
-Texture sets that only contain a head texture now have their own separate preview.
Last edited by Hagan; Sep 24, 2017 at 06:06 PM.
Seems like it has to do with the BBcode where the issue occurs. I'd see what sir can do about it.
Originally Posted by Kaneki333 View Post
I'm Brazilian, i'm alredy fucked every day i wake up

t h i s i s a c t u a l l y c r a z y

well done hagan, if only we had this all those years ago, we wouldn't have had to upload it to tb and constantly reload textures in-game for hours
i appreciate your effort and i appreciate you, thank you
Updates:
-bbcode previews no longer expand on phone (thanks sir)
-head texture preview load time significantly decreased
-minor lighting changes

currently working on a mimic of raytracing
progress
Last edited by Hagan; Oct 26, 2017 at 07:05 PM.
although i uploaded all the textures,for some reason my head appears black,
perhaps it has to do with the "If you are loading the 3D Tori rig within the website for the first time it may take some time."

image


is there a way to edit your uploaded set or do you have to upload it
from the start?